Reply
Contributor
232power
Posts: 24
Registered: ‎12-09-2009
Accepted Solution

AVI/MPG/MP4 Video Files does NOT play

 

Hi guys .. I just got this NS-WBRDVD  player, works great for Netflix and v8/v9 WMV video files,

however I have TONS of home videos from 3 of my cams .. and the video file out-put from my

cams are MP4, MPG and AVI .. I have well over 3,500+ video files of 4 different Flash drivers

and none of them play ..  

 

Just like to know who else has this issue and if there will be some type of upgrade to support

MPG, AVI and MP4 Video files?  cause whenever I convert any of my video files to crappy .WMV

format they look like crap ..

 

Thanks again  


 

John Lee
Newbie
Bud-man
Posts: 3
Registered: ‎12-01-2009

Re: AVI/MPG/MP4 Video Files does NOT play

Make sure you have the latest firmware, i dont have a problem.
Regular Contributor
mdavej
Posts: 292
Registered: ‎10-27-2009

Re: AVI/MPG/MP4 Video Files does NOT play

Bud,

 

Are you saying you just loaded the latest NS-BRDVD3, and they've fixed the avi issue? 

Contributor
kbachelder
Posts: 19
Registered: ‎12-08-2009

Re: AVI/MPG/MP4 Video Files does NOT play

FWIW...

 

I bought an NS-WBRDVD yesterday and after setting it up I tried to play a couple of AVI files from my USB stick but the unit wouldn't even see them.  I then updated to the latest firmware (dated 11/16/09) and it now sees the files and plays them beautifully!

 

 

Kevin

Newbie
jgcrowder
Posts: 2
Registered: ‎11-27-2009

Re: AVI/MPG/MP4 Video Files does NOT play

I installed the December 10, 2009 firmware release for my NS-BRDVD3 and I can see .avi files on my 1TB hard drive plugged in via USB.  Before this latest update, I was not able to see .avi files unless I renamed them to .wmv.

 

Contributor
Two99Point80
Posts: 10
Registered: ‎11-18-2009

Re: AVI/MPG/MP4 Video Files does NOT play


jgcrowder wrote:

I installed the December 10, 2009 firmware release for my NS-BRDVD3 and I can see .avi files on my 1TB hard drive plugged in via USB.  Before this latest update, I was not able to see .avi files unless I renamed them to .wmv.

 


Very nice to hear!  I have a stack of CDRs with Prelinger archive movies on them, and also a spare USB hard disc.  Got some copying to do now...

Visitor
oposky2006
Posts: 2
Registered: ‎12-13-2009

Re: AVI/MPG/MP4 Video Files does NOT play

u may didnt find a good tool to work for u. And i think a good converter will help u save your time and money, also never bothers u. I recommend u pavtube video converter which can help u convert avi/prg/mp4 to the format you want, and the generated files is surely can be played in high quality.

http://www.pavtube.com/video_converter/

Contributor
232power
Posts: 24
Registered: ‎12-09-2009

Re: AVI/MPG/MP4 Video Files does NOT play

yes the latest FW upgrade help a ton, 80% of my video files now play, I still have issues with a few tho, may just be the codec format in some of the videos .. but overall I am very happy now .. Thanks for your help guys..

John Lee