Reply
Visitor
cynatnite
Posts: 2
Registered: ‎12-16-2010

Blu -Ray Player keeps shutting down about every half hour...

I have an Insignia NS-WBRDVD2. Up until the last few days it was worked perfectly.  Now, it automatically shuts down on its own no matter what I am watching. It has even done it while watching Netflix.

 

I don't know why it's doing this. It's practically useless at this point.

 

Any help or advice would be greatly appreciated.

 

Thank You!

Newbie
stevenmk28
Posts: 3
Registered: ‎12-18-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

i'm having the exact same problem seems like this started to happen after the last firmware update.

Visitor
rkwaters
Posts: 2
Registered: ‎12-17-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

I have the NS-WBRDVD2. After upgrading the firmware it started shutting down about every 15-20 minutes. No problems prior to the upgrade.

Insignia Product Specialist
Guille-INSG
Posts: 905
Registered: ‎09-15-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

Hello all,

Welcome to Community@Insignia™!

I'm sorry to read you are experiencing this after the last firmware upgrade. In order to better assist you, please provide answer to the following questions:

 

- When did you upgraded your player?

- How are you connecting your player to the TV?

- Did you experience any other issue (such as loosing audio)?

- Is the player located on a ventilated area?

- Have you tried reverting the player back to the previous firmware?

Here you will find a link for the previous firmware, if you are still experiencing shutting downs, please install the previous version and let me know if it helped!

 


If it was useful, and you liked it, Kudo it!

Thank you,
Guille
Insignia™ Support Team

Visitor
Looker
Posts: 4
Registered: ‎12-21-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

I have a brand new unit.. it downloaded the firmware on initial installation and I have the same problems on netflix shutting down every 30 minutes....

Visitor
Looker
Posts: 4
Registered: ‎12-21-2010

time out timer

I just purchases a ns-wbrdvd2/ns set up was a breeze.. I had all operating in a few minutes. Connected to wireless in house no problem... But now the rub.. when I connected to netflix it times out and quits.. changed factory settings and still times out what am I doing wrong. I have changed the setting from 5 to 30 minutes.. dosent matter when that time is up it quits...How can I disable this or what am I doing wrong... thanks

Visitor
Looker
Posts: 4
Registered: ‎12-21-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

I purchased the player yesterday afternoon... brought it home and hooked it up... the player is in a well ventilated open area on a shelf by itself.  When I first installed unit it upgraded automatically... yesterday.. times out playing blue ray or netflix either one

Insignia Product Engineer
Jorge-INSG
Posts: 12
Registered: ‎01-13-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

Hello Looker,

 

Can you provide us more details about the issue you are seeing.  For example, is the unit going to standby or just quitting disc playback/streaming application?  Is the time it takes for this issue to happen always the same or random?

 

Have you tried unplugging the unit from power and tried again?

 

Thanks for your patience while we investigate this issue.

 

Regards,

 

Insignia  Support Team

Visitor
Looker
Posts: 4
Registered: ‎12-21-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

the unit just shuts down.. I have unplugged it.. even tried installling previous version of software . I have it figured out though... Gonna take it back and buy a different brand.. thanks for all the help

Newbie
tjl5709
Posts: 2
Registered: ‎12-22-2010

Re: Blu -Ray Player keeps shutting down about every half hour...

Same here. Bought it today, everything ran fine. Hooked it to wi-fi, it upgraded firmware. DVD quits after 10 minutes or so. Picture goes blank, display still shows the time ticking forward, then TV shows a lost signal, DVD shuts off.

 

Tried going back to old firmware, successfully loaded it, but it still goes blank.