Reply
Visitor
Posts: 2
Registered: ‎10-15-2012

Insignia NS-NAV01 Doesn't Fully Boot

I have used this GPS once. Needed the SD card for a camera or something, took it out, but saved the original SD card contents.

 

When I went to go turn it on and test functionality, It shows full status bar, then shows a message that appears to be 2 or 3 messages on top of one another. But it doesn't go any further.

 

Full Screen

Insignia Product Specialist
Posts: 1,684
Registered: ‎03-22-2011

Re: Insignia NS-NAV01 Doesn't Fully Boot

Hello cbarr,

 

Unfortunately since you have altered the original contents of the flash memory device, it is possible that you unintentionally deleted a hidden file. This could cause the GPS to not function properly.

Regards,
Zac
Insignia™ Support
Visitor
Posts: 2
Registered: ‎10-15-2012

Re: Insignia NS-NAV01 Doesn't Fully Boot

So nobody, anywhere has a backup to these SD cards with the important hidden files for booting? Can someone share these sacred documents with me please??

Visitor
Posts: 1
Registered: ‎09-18-2013

Re: Insignia NS-NAV01 Doesn't Fully Boot

Still looking for the SD card contents, CBarr?

 

My son had a similar problem with an NS-NAV01 that he was given as a gift that didn't have an SD card in it. We tried to get one from Insignia, but they wanted $25 for it with the maps on it. I passed at the time. Saw a new GPS unit on Amazon a few months for $20 and bought it, with the hope I could clone the SD card so we would have two navs. It worked!

 

Since it's not available anywhere else for sale or otherwise, I'd be happy to help you out. Contact me if you still need the SD card contents. I've been where you're at with this, and it sucks!

Highlighted
Newbie
Posts: 1
Registered: ‎06-14-2016

Re: Insignia NS-NAV01 Doesn't Fully Boot

hey i have the insignia ns-nav01 and I stupidly fornatted the  sd card.  is there a way you can send a copy of your sd  card to me.  my  email is kxa@verizon.net      thanks!