Reply
Newbie
Posts: 1
Registered: ‎05-06-2015

Insignia NS LCD42HD won't show PC picture on HDMI

I have an Insignia model # NS LCD42HD, the year on the back label says 2008. I have a CyberPowerPC, with an AMD FX 6100 six core processor 3.30GHz. System type 64-bit OS running Windows 8.1

 

Since I purchased the computer, I had it hooked up to my 32' Vizio hdtv and it worked beautifully. I recently aquired a 42' Insignia. Excited to use my computer on a larger screen, I plugged in the HDMI cable and it gave me a tease. It showed the initial boot up graphics, but when it gets to the Windows 8 loading screen, it turns blank after that.

 

I've tried everything. Switiching to different cables and ports but that doesn't work. The TV has very limited settings, so I can't make any adjustments there. I plugged in my blue ray player and that works fine, on both hdmi ports. I know my computer is okay, because it still works perfectly with my old 32' tv. Any help would be greatly apprieciated.

Insignia Product Specialist
Posts: 1,351
Registered: ‎10-15-2013

Re: Insignia NS LCD42HD won't show PC picture on HDMI

Hello edebray76,

Welcome to Community@ Insignia™!

The only thing I can think would be if the refresh rate on the video card is set to refresh higher than 60HZ.

You can adjust this by going into the "advanced" section of the computer's resolution settings.
I would recommend connecting the old TV to the PC and checking this setting before reconnecting the Insignia TV.

Regards,
Jeremy
Insignia™ Support