Reply
Visitor
Posts: 3
Registered: ‎01-04-2011

Unable to Display Netowork Photos

I have my network photos being served from a WD Mybook World II With Twonky 5.1

I can browse to the device fine.  If I browse to a folder with a large amount of files the infocast just reboots.  I created a new share with a few sample files, I browse to it fine.  I can see the jpeg files,  however the Icon on the infocast appears "broken" and  when I try to play the images I get an error message. "Image Cannot be Displayed"  . 

Insignia Support
Posts: 5,111
Registered: ‎03-20-2009

Re: Unable to Display Netowork Photos

Hello chrismnj,

Welcome to Community@Insignia™!

We'll be happy to look into this concern if you'll please reply with your Infocast model number!

Regards,
John
Insignia™ Support

John
Insignia Support
Visitor
Posts: 3
Registered: ‎01-04-2011

Re: Unable to Display Netowork Photos

ave the 8"  NS-DP8CH

Visitor
Posts: 2
Registered: ‎01-05-2011

Re: Unable to Display Network Photos

I'[m experiencing the same problem.  Would like to view photos served by a Twonky service running on a Western Digital WorldBook NAS.  I can see photos from PC without any issues, but on an Infocast all the images show up as "broken", with a message about being "Unable to display".  Thanks for looking into it!

Insignia Product Specialist
Posts: 905
Registered: ‎09-15-2010

Re: Unable to Display Network Photos

Hello chrismnj and mmeytin,

Welcome to Community@Insignia™!

In regards to your concerns, let me tell you that the Infocast has a limitation on the size of the external drive that can be inserted and read.  That size should be no greater than 64GB.
You should also bear in mind that it can only read 2,000 of each file type (photo, music, video).  As an example, if an external device is inserted with over 3,000 photos, 3,000 videos and 1,000 music files;the Infocast will only read 2,000 photos, 2,000 videos, and the 1,000 music files.

 

I hope this can help you and clarified some doubts!

 

If it was useful, and you liked it, Kudo it!

Thank you,
Guille
Insignia™ Support Team

Visitor
Posts: 3
Registered: ‎01-04-2011

Re: Unable to Display Network Photos

Thanks for the reply.  This is a network device, not internal.  I only have 4 photos in the folder I am testing.

Visitor
Posts: 2
Registered: ‎03-26-2011

Re: Unable to Display Network Photos

Hey All, I'm having a similar problem.

 

I have a Windows Home Server on my network that is hosting my photos. I'm able to browse the folders with the Insignia, but all the images have a red "X" over them. When I select one to open, I get the message "Cannot Display This Image".

 

I took a few photos that had the "X" from the server and copied them to a USB thumbdrive and plugged it into the Chumby. The photos displayed fine. Insignia employees, what can we do to troubleshoot this?

 

Chumby v3.1.21

Insignia Product Specialist
Posts: 1,684
Registered: ‎03-22-2011

Re: Unable to Display Network Photos

Hello Millsforman,

 

I have forwarded this on to our engineering team to try and resolve this issue.

Regards,
Zac
Insignia™ Support
Visitor
Posts: 2
Registered: ‎03-26-2011

Re: Unable to Display Network Photos

Hi Zac, thanks for getting back to me. I figured it out yesterday. I was trying to connect to the HP HMS via standard client/server access, which requires account creation, UID/password, and permissions. However, HP's HMS also has a Twonky media server for network appliances like the Insignia Infocast. Once I turned this media server on, the Infocast detected this in the network devices and was able to stream the pictures.
Visitor
Posts: 2
Registered: ‎01-05-2011

Re: Unable to Display Network Photos

I just wanted to say that I also have the same problem, specifically accessgin Twonky Media Server version 5.1.9 running on my Western Digital MyBook World network drive.  Infocast is able to see the directories, but all images appear to be broken.  Thanks for looking into it.