Reply
Visitor
Posts: 3
Registered: ‎04-09-2017

Error when attempting to setup Insignia Wifi Camera NS-CH1IPC8

Hello.

I am having a few troubles setting up the wifi Camera. Within the app, I consistantly get two different error messages, the first being:

 

"Unable to reach Insignia servers! Please check your Wi-Fi connection and try again."

and

"Device registration call failed, reset the device and try again later"

I have a working internet connection on the device, but I can't seem to get this camera to setup.

Visitor
Posts: 3
Registered: ‎04-09-2017

Re: Error when attempting to setup Insignia Wifi Camera NS-CH1IPC8

I've finally been able to get the app to complete setup, but now it just says the device is offline, the LED indicator is solid blue.

Insignia Support
Posts: 5,008
Registered: ‎03-20-2009

Re: Error when attempting to setup Insignia Wifi Camera NS-CH1IPC8

Hello Shilofax,

 

Welcome to Community@Insignia!

 

The solid blue LED should indicate that your device is connected to WiFi. To troubleshoot your WiFi connection:

 

  • Make sure that your camera is connected to the wall adapter with the supplied USB cord and that the outlet has power. Do not use other USB cables.
  • Make sure that your mobile device and the camera are connected to the same Wi-Fi network.
  • Repeat the Wi-Fi setup procedure.
  • Make sure your home Wi-Fi router’s 2.4GHz band is active and visible. Your camera will not function with the 5GHz band.
  • Make sure that your network is working properly.

 

You can find more information in the User Guide.

 

Regards,

John

Insignia Support