Reply
Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: How do I turn the narration OFF on my Insignia digital converter box???

Hello Cooter,

Welcome to Community@ Insignia™!

What is the TV connected to over the coaxial line? Does it happen on multiple channels? Do you have anything else connected to the TV? Does this narration happen on those sources as well?

Regards,
Ryan
Insignia™ Support

Newbie
Posts: 2
Registered: ‎02-29-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

The coaxial goes straight outside to the cable company. I've only noticed the issue on the history channel. Only a DVD player is connected to the tv and never heard the narrator coming from the DVD player.
Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: How do I turn the narration OFF on my Insignia digital converter box???

Hello Cooter,

Thank you for responding!

 

The TV is the only device involved then and therefore it is the only device that can change settings that will alter the signal. The only TV setting that will cause anything like this is the SAP setting, which you have already set correctly to stereo. The narration you experience on the History channel is likely already a part of the channel and the TV will not be able to adjust it off. 

Regards,
Ryan
Insignia™ Support

Newbie
Posts: 2
Registered: ‎03-30-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

I know my response is really late for most but here is the solution:

1) Press * button on remote
2) Scroll down to SAP
3) Press button to move right and turn Spanish to Off

This should fix it for those who have a remote without a Lang button
Newbie
Posts: 2
Registered: ‎03-30-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

I know my response is really late for most but here is the solution:

STEP 1: Press * button on remote
STEP 2: Scroll down to SAP
STEP 3: Press button to move right and turn Spanish to Off

This should fix it for those who have a remote without a Lang button
Newbie
Posts: 2
Registered: ‎04-18-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

Hello.

 

I bought an Insignia Converter Box. NS-DXA2.

I am having the same problem trying to turn off the SAP.

 

 The remote does not have a * button. There is a blank button in the lower left corner of the remote. The manual/quick start setup  paper says that it is unused. There is nothing in the manual about this. I have the audio set to stereo.

 

Help?!?

 

Thanks.

Newbie
Posts: 2
Registered: ‎04-18-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

After trying just about everything and looking through all the menus, I found this:

1. Open the Menu.
2. Go to the AV Settings.
3. Go to the Sound settings.
4. Check the :"Alternate Audio" checkbox.
Back out of the menus.

1. Go to a station that has SAP and adjust the volume. A window will pop up with the bar indicating how high or low the volume is. When you adjust the volume, it reads "Espaniol".
2. When the window is open, press the OK button on the remote control. This should toggle the language from "Espaniol" and "English". Select "English".


This seems to have solved the issue.

 

Now I can watch the basketball playoffs in English. Although the national announcers can sometimes just blab on and on and on. So, maybe I will do what I did last time when I had the Spanish broadcast: I will turn off the sound on the TV and play the radio. The local guys are much better.

 

 

 

Newbie
Posts: 1
Registered: ‎08-02-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

Yes, none of the instructions work to fix this!
Newbie
Posts: 1
Registered: ‎09-22-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

I am having the same issue.  I have a NS-DXA2 converter box and an NS-RC5NA-14 remote.  I don't have a cable box - I just receive over-the-air signals.  I have tried a "Sound" setting of Stereo, and also the 'Alternate Audio', then working back to the program and clicking "OK".  The primary/secondary options don't come up under my "Language" menu.  My remote doesn't have an asterisk.  This happens on multiple channels.  The TV is from the 1980s before SAP existed, so I don't think it has any responsibility.

 

Any thoughts?

Newbie
Posts: 1
Registered: ‎11-23-2016

Re: How do I turn the narration OFF on my Insignia digital converter box???

worked for me also.....I hope.  didn't know where that came from