Reply
Newbie
Posts: 1
Registered: ‎06-18-2017

Re: How do I turn the narration OFF on my Insignia digital converter box???

So go to the settings, open the accessibility, go to shortcut, select disabled. It should work. That is what I did. You may have to press the * button 4 times in a row quickly then press disable
Newbie
Posts: 1
Registered: ‎06-19-2017

Re: How do I turn the narration OFF on my Insignia digital converter box???

Has anybody been able to fix this?