Reply
Newbie
Posts: 6
Registered: ‎06-27-2018

Problem to Connect

Hi guys! I have a NS-CH1IPC8, it was working until last week, but now, when I try to login through Insignia Connect app, it goes to BestBuy website and doesn't goes back to the camera! 

 

I tried reseting it, but it didn't work, I reinstall the app and nothing changes...

 

Can anybody help me, please?

 

Thanks

Alexandre Mancilha

Moderator
Posts: 16
Registered: ‎03-30-2018

Re: Problem to Connect

[ Edited ]

Hi.  We were having an issue with our login service for some users that was resolved at about noon Central today.  All systems are back to normal at this point.  If you are still having issues with logging in, please let us know.

 

Regards,

Chris

Insignia Support

Newbie
Posts: 6
Registered: ‎06-27-2018

Re: Problem to Connect

Hey, Chris.

Problem is still hapenning...I will attach pics 1.png, 2.png and 3.png on this post and 4.png and 5.png on the next...That's exactly what happens...I don't what to do.

 

Thanks

Newbie
Posts: 6
Registered: ‎06-27-2018

Re: Problem to Connect

Moderator
Posts: 16
Registered: ‎03-30-2018

Re: Problem to Connect

Hi Alexandre,

  We've idenitfied a probem for users connecting outside of the USA that we are currently working on fixing.  We will let you know when we have a fix deployed.

 

Regards,

Chris

Insignia Support

Newbie
Posts: 1
Registered: ‎06-28-2018

Re: Problem to Connect

I have the same problem, could you advise me too please.

Newbie
Posts: 6
Registered: ‎06-27-2018

Re: Problem to Connect

Thank you for your answer, Chris!

 

Hope to hear from you soon! =D

Moderator
Posts: 16
Registered: ‎03-30-2018

Re: Problem to Connect

Hi Alexandre,

   Just checking in.  This problem was resolved last week, so you should be able to log in now.  Let us know if you are having any further issues.

 

Regards,

Chris

Insignia Support

Newbie
Posts: 2
Registered: ‎07-06-2018

Re: Problem to Connect

Hello,
I still have the same problem.
Camaras are commected to internet but in the app shows offline. I have two and both are down for a few days now. We are located in Panama.
Thanks
Newbie
Posts: 6
Registered: ‎06-27-2018

Re: Problem to Connect

Hi, Chris!

 

Thanks for your message, but now we have a new problem, the app keeps saying that my password is not correct!

 

 

Thanks!

Alexandre