Reply
Visitor
Posts: 3
Registered: ‎12-16-2011

24" LED NS-24E730A12 1080p Problem...

Aloha, I recently hooked up my Sony SMP-N100 Media Player to my TV (NS-24E730A12).. via HDMI and attempted to switch the output to 1080p and it's not working. It's pretty straight forward.. it should work, but when i try it says "UNSUPPORTED MODE" ? Seriousl WTH! any help will be appreciated.

Mahalo,
Josh
Insignia Support
Posts: 4,816
Registered: ‎03-20-2009

Re: 24" LED NS-24E730A12 1080p Problem...

Hello Josh,

Welcome to Community@Insignia™!

Generally speaking, your new TV will display the signal it recieves. When you recieve a message stating, "Unsupported Mode," it often means that the connected device is sending an incompatible signal to the TV. I've inspected the Media Player manual: what are your current settings? Are you attempting to change the picture resolution via the Media Player or the TV?

 

The more information you can provide about the problem you're encountering, the better we can assist.

Regards,
John
Insignia™ Support

Visitor
Posts: 3
Registered: ‎12-16-2011

Re: 24" LED NS-24E730A12 1080p Problem...

Hi John, thank you for your reply. My current setting is set at 720p. This is from changing the picture resolution via the Media Player. When I attempt to switch the resolution from 720p to 1080p.. that's when my TV shows "Unsupported Mode".
Highlighted
Visitor
Posts: 3
Registered: ‎12-16-2011

Re: 24" LED NS-24E730A12 1080p Problem...

Well I've seem to solve the problem.. Apparently the HDMI cable I had was complete garbage even though it was brand new.. switched the cable out for a different one and I got it to go into 1080p no problem.. Turns out there's nothing wrong with my TV! Smiley Happy