Reply
Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: All HDMI Ports showing no signal

Hello Itamihoshino,

Welcome to Community@ Insignia™!

 

From what I gather from your post, you are able to connect different phones to the TV but run into an issue when connecting your S3? What type of adapter are you using to connect the phones to the TV? Also can you provide the model number of the TV so I can better assist. The model should start with NS-. 

Regards,
Ryan
Insignia™ Support

Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: All HDMI Ports showing no signal

Hello stephensaj,

Welcome to Community@ Insignia™!

Can you provide the model number so I can better assist you with this issue. What issue is the TV having? Also what is it that you are connecting to the TV and how are those devices connected? 

 

Do you know when and where you purchased the TV?

Regards,
Ryan
Insignia™ Support

Newbie
Posts: 2
Registered: ‎10-10-2015

Re: All HDMI Ports showing no signal

Its a HDMI cord I got from amazon its red and its got two cords coming from the part that goes in the TV. NS-L32Q09-10A is the model.

Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: All HDMI Ports showing no signal

Hello itamihoshino,

Thank you for responding!

The only type of cable I can think of that may be is an MHL adapter. If that is the case it has to be a one of the adapters that does not require an MHL capable TV because this TV was out before MHL and therefor is not MHL capable. Also the Samsung phones, like your S3, require a special adapter to work with MHL so you will need to make sure that the adapter you have works with Samsung devices. Mainly we need more information about the cable/adapter you are using to connect your phone and TV. 

 

Regards,
Ryan
Insignia™ Support

Visitor
Posts: 4
Registered: ‎03-17-2015

Re: All HDMI Ports showing no signal

Model: NS-32D511NA15

firmware: revb_00686973656e7365

 

Purchased roughly in January (just looking at my first post in this thread when it quit initially after just 3 months)

I'm using the HDMI inputs for two computers connected by HDMI cables, currently both computers use adapters from mini display ports. One computer uses a docking station so the HDMI cable never gets unplugged, the second gets unplugged occassionaly.

 

Also, Occassionally I will use the Microsoft Wireless Display adapter, also HDMI.

 

Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: All HDMI Ports showing no signal

Hello stephensaj,

Thank you for responding!

Based on that information, the TV should still be under the manufacturer warranty. Based on the size of the TV, the warranty is handled in the store by Geek Squad. Go ahead and take the TV and receipt into the store to them for warranty evaluation. 

Regards,
Ryan
Insignia™ Support

Visitor
Posts: 6
Registered: ‎12-16-2015

Re: All HDMI Ports showing no signal

I have the same issue with my 42", both hdmi ports are not working. 

Insignia Product Specialist
Posts: 1,254
Registered: ‎08-27-2015

Re: All HDMI Ports showing no signal

Hello Robbie119,

Welcome to Community@ Insignia™!

Can you provide the model number? It will start with NS-.

 

What is showing on the screen when you are on these inputs and have your device connected and turned on? Have you tried multiple devices in the HDMI ports? Do these devices work on another TV? 

Regards,
Ryan
Insignia™ Support

Visitor
Posts: 6
Registered: ‎12-16-2015

Re: All HDMI Ports showing no signal

The model# NB 42P650A11 

Visitor
Posts: 6
Registered: ‎12-16-2015

Re: All HDMI Ports showing no signal

Sorry the model# starts with NS