Reply
Visitor
Posts: 5
Registered: ‎06-25-2018

Black Screen with Audio

I am stumped on this one, any guidance would be helpful.  I have two new 43" TV's NS-43D420NA18, plain old 1080 not the 4K version. 

 

The issue I am having occurs on both TVs in the exact same manner.  Using a multiview device that takes 4 HDMI sources and combines them into one image, there are different layouts but it doesn't matter which one I choose the issue occurs with all of them.  When the multiview is plugged into any of the HDMI ports after 2 1/2 hours the screen goes black but the audio is still there.  I can go to the menu, adjust audio and do almost everything but see the image.  Change sources and the image comes right back. 

 

But here is the kicker. When I plug the multiview into any other TV the image is fine, left it on for days without an issue.  So that should tell me the multiview works as intended.

 

If I plug a single source into the TV, say a cable box, everything is fine.  So that should tell me the TV is working fine.

 

But why when the multiview is plugged into either one of these new TVs is it going black after 2 1/2 hours? 

 

I have gone through every setting on the TV and tried a bunch of things but nothing is solving this issue.

 

Tim

Insignia Support
Posts: 311
Registered: ‎10-05-2017

Re: Black Screen with Audio

Good Afternoon televisiontim,

 

Welcome to Insignia Community! I’m sorry to hear that both of your new 43” Insignia TV’s don’t seem to be playing nice with your multiview device. I’d be happy to see if I can offer some advice, or troubleshooting suggestions.

 

Can you please share what’s the model number of the multiview device you’re using? Have you tried to power cycle the TV’s to see if that improves the time between the pictures going black, or remedy it all together? Have you tried to plug the multiview device into a different HDMI port on your 43” insignia TV? I appreciate the time you’ve taken to attempt to determine which is the root of the issue. I look forward to your reply to learn more about your multiview device, and the issue at hand.

 

Respectfully,

 

Mariah

Insignia™ Support

Visitor
Posts: 5
Registered: ‎06-25-2018

Re: Black Screen with Audio

The multiview is a Eazy2Hd Hdmi 4X1 Quad Multi-Viewer. I have been having this issue for weeks, power cycling does fix the issue but it goes black after another 2 1/2 hours. Power cycling before it goes black just restarts the 2 1/2 hours till it goes black again. Yes I have tried all the HDMI ports but get the same result. Again I have plugged the multiview into other TVs and have had no issues. I am going to try a different HDMI cable for fun, I just have to wait a while to see if that works.

Tim
Visitor
Posts: 5
Registered: ‎06-25-2018

Re: Black Screen with Audio

A totally different HDMI cable did not solve the issue.

 

Tim

Insignia Support
Posts: 311
Registered: ‎10-05-2017

Re: Black Screen with Audio

Hello televisiontim,

 

I bubbled up the issue to our advanced support teams! Hopefully, they’ll be able provide some further insight or additional troubleshooting assistance on this matter for us. I’d be happy to follow up with you once I hear back from them. Thank you so much for your patience in the meantime.

 

Respectfully,

 

Mariah

Insignia™ Support

Insignia Support
Posts: 311
Registered: ‎10-05-2017

Re: Black Screen with Audio

Hello televisiontim,

 

Thank you so much for your patience! Our advanced support team was able to get back to me on this matter. Can you please share if the TV screen goes black after the 2.5 hours, or does the TV completely turn off then on? Is your Eazy2HD HDMI 4x1 Quad Multi-View set to output only a 1080p signal? If it’s attempting to display more it could be overloading the TV with too much information.

 

Can you please connect another device via HDMI to another port on your TV when you also have multi-viewer connected? This will allow us to see if it’s an input signal issue and the connection is simply being lost. After discussing your concerns in further detail they shared it does sound like this issue may be a compatibility issue.

 

Respectfully,

 

Mariah

Insignia™ Support

Visitor
Posts: 5
Registered: ‎06-25-2018

Re: Black Screen with Audio

The screen goes black after 2.5 hours, the unit is still on.  I can adjust the volume (yes there is still audio) and go to the menu.  To resolve the issue I switch to a different input, then go back to the first input and everything is good again for the next 2.5 hours.

 

The Multiview has a few output resolutions, I have tried them all (1080p, 1080i, 720p, 1360x768, 1024x768) and they all result in the screen going to black after 2.5 hours.  It can only send one resolution at a time so it can't be overloading the television.

 

Yes, I have connected a variety of devices to both of these 43" televisions and they all work great except the multiview.  But I have also connected the multiview to several other brands of televisions and there have been no issues with televisions from other manufacturers.  This is why I am stumped.

 

Tim

Insignia Support
Posts: 311
Registered: ‎10-05-2017

Re: Black Screen with Audio

Hello Tim,

 

Thanks for answering our questions! It’s really appreciated.

 

Setting multi-viewer’s resolution to 1080p would be the best setting as it’s the highest your Insignia TVs can support. Since the issue isn’t persistent with any other connected device via the same HDMI ports that would point to a compatibility issue between the multi-viewer and TV. Since it's just losing the picture, and going black  I think it's safe say it's a compatiblity issue.

 

Respectfully,

 

Mariah

Insignia™ Support

Visitor
Posts: 5
Registered: ‎06-25-2018

Re: Black Screen with Audio

I contacted the manufacture of the multiviewer and they have this same unit connected to Insignia TVs in their office with no issues.  But they did as if there was a firmware update to the TV.  I looked all over your site for firmware, not just mine but any Insignia TV, and I can't find any information on updating the firmware.

 

Would there happen to be a firmware update for these TVs?

Insignia Support
Posts: 311
Registered: ‎10-05-2017

Re: Black Screen with Audio

Hi Tim,

 

Firmware should be made available periodically. Have you tried to reset the TVs back to the factory settings? I’m not seeing that firmware updates are currently available, but it’s possible that the setup of the unit may have sparked an issue out of the box. Resetting your TV back to factory settings should prompt you to re-set up the unit and any available firmware should be available.

 

Additionally, you’re welcome to schedule an appointment with Best Buy’s Geek Squad in your home under your one-year limited warranty with us. You can scheduled an appointment by giving them a call at (800) 433-5778.

 

Kindly,

 

Mariah

Insignia™ Support