Reply
Newbie
Posts: 2
Registered: ‎09-18-2014
Accepted Solution

Favorite channels on nsignia Roku TV?

Hello!  I have an Insignia Roku TV 32" NS-32DR310NA17.  I have had it for a couple of weeks.  I ONLY use the antenna, no cable.  Last night, I noticed the channel line up changed itself into two categories, one channels and one "favorites". I did not make any favorite channels, and I don't know how to change it back.  I tried rescanning the channels, but it put them in the same favorites categories.  Help!  I will return the TV if I cannot change it back to the way it was.  Thank you.

Newbie
Posts: 2
Registered: ‎01-05-2018

Re: Favorite channels on nsignia Roku TV?

I had the same problem. I fixed it by going to the home screen. Scroll down to Settings>TV inputs>Antenna TV>Favorite channels. Then uncheck the “Enable Favorite channels” box.
Newbie
Posts: 2
Registered: ‎09-18-2014

Re: Favorite channels on nsignia Roku TV?

Thank you!  I ended up calling tech support, seems so simple now, but I couldn't find it before.  Smiley Happy

Newbie
Posts: 2
Registered: ‎01-05-2018

Re: Favorite channels on nsignia Roku TV?

Yes I agree! It’s been bugging me since Jan. 1 when I first noticed that there were favorited channels which I didn’t set. My wife just asked me if I had set up favorites. I said “no but I just figured it out and fixed it” as I was replying to your message. Glad you got it fixed too. Indeed, a frustrating to find, yet simple to fix solution.
Newbie
Posts: 9
Registered: ‎01-24-2018

Re: Favorite channels on nsignia Roku TV?

I have a slightly different question related to favorite channels.

 

How do you actually set a channel as a favorite? I have Favorite Channels enabled, but don't know how to actually mark specific channels as Favorites.

Insignia Support
Posts: 309
Registered: ‎10-05-2017

Re: Favorite channels on nsignia Roku TV?

Hello orbops,

 

Welcome, and thank you for posting to our community! I’d be happy to help you answer your question for you.

 

You should be able to add channels to your favorite list from the MENU. Can you please share which model of Insignia TV you have? I’d be happy to get you the directions from the owner’s manual.

 

Kindly,               

 

Mariah

Insignia Support

Newbie
Posts: 9
Registered: ‎01-24-2018

Re: Favorite channels on nsignia Roku TV?

  • Insignia™ - 49" Class (48.5" Diag.) - LED - 1080p - Smart - HDTV Roku TV
  • Model: NS-49DR420NA18

I looked at the user's guide and didn't see how to actually set up a favorite channel.

Newbie
Posts: 9
Registered: ‎01-24-2018

Re: Favorite channels on nsignia Roku TV?

To clarify, the favorite channels I want to set up are over the air channels. It says that I can mark channels from the programming guide, but I don't see anything except the channels.

Insignia Support
Posts: 309
Registered: ‎10-05-2017

Re: Favorite channels on nsignia Roku TV?

Hey orbops,

 

Thank you so much for clarifying what you’re looking to do! I was able to locate the following information for selecting new favorites.

 

Home button>Settings>TV INPUT>Antenna>Favorite Channels>  

 

In this menu you should see a list of channels you’re receiving if you have the “Enable Favorites List” feature on. You can select the different channels by pressing enter or the > arrow.

 

Please let me know if you don’t have any luck with those directions, and I’d be happy to dig a little deeper into this for you!

 

Kindly,

 

Mariah

Insignia Support

Newbie
Posts: 9
Registered: ‎01-24-2018

Re: Favorite channels on nsignia Roku TV?

>Home button>Settings>TV INPUT>Antenna>Favorite Channels>  

 

>In this menu you should see a list of channels you’re receiving if you have the “Enable Favorites List” feature on. You can >select the different channels by pressing enter or the > arrow.

 

When I get to the list of channels (Enable Favorites List is checked on), I tried pressing the enter key and it checks the 'Hide' checkbox. If I try pressing the > arrow, nothing happens.

 

Here's a link to a screenshot : https://drive.google.com/open?id=1YONYICZlp2VTi2YA8rV1lU5noxfO411-