Reply
Contributor
Posts: 10
Registered: ‎01-16-2012

Insignia Smart TV - Remote control stopped working - How to fix it

While trying to fix a remote control issue, I saw some posts in a thread about the remote not working.

None of the posts (perhaps because it was not a Z-Wave-enabled TV) mentioned what eventually fixed it for me:

 

I knew the remote was not dead because when I used the TV buttons to navigate the menu and changed the remote setting to  "use RF mode", it would work to navigate that menu (although as soon as I tried to go anywhere else in the menu it stopped working".

 

I ended up resetting the remote Z-Wave settings ('remove remote control from TV Z-Wave Network' and then 'reset your TV Z-Wave network).

That solved it.

 

Hopefully this will help someone save time and save them the hassle of returning the TV when in fact the TV Z-wave may just need to be removed and reset.

 

I figured it was some sort of synching issue, but since the two options are not in the menu (you need to press volume up and down  and / ro channel up and down etc.) which is only outlined in the manual. There is no actual menu option for it).

 

I lost a lot of time because I had first tried to use the 'switch from IR to RF' option but since the remote was not working, I had to go through the menu using the channel and volume up and down buttons on the TV's front panel each time.

I also tried powering off the TV for a while (unplugging it) and removing the batteries from the remote for a while etc.

I then read about someone who had dust build-up in the 3.5mm remote jack on the back panel. My TV was too new for that to be it, but I figured I would check connections etc.

Newbie
Posts: 1
Registered: ‎12-29-2012

Re: Insignia Smart TV - Remote control stopped working - How to fix it

I just had this problem after coming home from vacation. I always unplug all my electronics and when I tried turning back on my TV it started up with the factory reset startup screen, but the remote didn't work. Similar to your results my remote only worked on the remote setup screen, however I found that while I could change the volume with the remote it would do so in steps of 2, up 2, down 2, etc. Other buttons that made the "error" noise would also make the noise twice. Also, I found the light on the remote would flash twice. I ended up skipping the setup and then tried the "Z-wave" reset suggested above but I couldn't hit the reset button because my remote didn't work, so I went back to the manual and found on page 108 where it described switching between IR and RF modes on the remote. I had to hold "thumbs down" and "exit" for a few seconds and the light flashed 4 times and it switched the remote to IR mode. That worked immediately for me. However, when I tried to switch back to RF mode through the TV menu it still wouldn't work. Also, if I switched the remote back to RF mode ("thumbs down"+"exit" = light flashes twice) I went back to not being able to use the remote except in the remote setup screen. I'd like to use RF mode, simply because the IR mode requires a lot more precision from across the room, as opposed to RF which I can be in the other room and it still works. Anyone have any ideas on how to get it to work? I tried the remote reset method suggested elsewhere; removing the batteries and hitting every button, but that seemed to do nothing at all.

Insignia Support
Posts: 4,774
Registered: ‎03-20-2009

Re: Insignia Smart TV - Remote control stopped working - How to fix it

Hello cheung,

Welcome to Community@Insignia™!

We'll be happy to look into your question if you'll please reply with your TV model number!

Regards,
John
Insignia™ Support

Newbie
Posts: 1
Registered: ‎08-02-2017

Re: Insignia Smart TV - Remote control stopped working - How to fix it

My remote stopped working out of now where. I do not understand how to reset tv and remote. I bought a universal remote how do I get them to work with each other