Reply
Newbie
Posts: 2
Registered: ‎11-29-2017

Logitech surround sound to digital optical cable not playing.

I have a Logitech 5:1 system that I attached to a auxiliary to auxiliary coupling to an auxillary 3.5 on one end to digital optical cable on another end. No sound. In theory I've set everything up to get sound but I get nothing to come out of the speakers. The speakers work fine on my computer phone and everything else. Just won't recognize the digital optical cable, or the speakers in general. I've tried the auxiliary port as well, and again nothing.
Insignia Support
Posts: 4,863
Registered: ‎03-20-2009

Re: Logitech surround sound to digital optical cable not playing.

Welcome to Community@Insignia!

 

I'll be happy to look into this for you if you will please reply with your TV and Logitech surround sound model numbers

 

Thank you for writing to us.

 

Regards,

John

Insignia Support

Newbie
Posts: 2
Registered: ‎11-29-2017

Re: Logitech surround sound to digital optical cable not playing.

Tv model number: NS-39E480A13 Rev.A

Logitech speakers: S-0102A
Insignia Support
Posts: 4,863
Registered: ‎03-20-2009

Re: Logitech surround sound to digital optical cable not playing.

Hello Markcmoss,

 

Thank you for sharing the needed information. 

 

Your Insignia TV is not designed to work with PC speaker systems. I would recommend the following options: connect your speakers to a computer and connect the computer to your TV, or connect a home theater audio system to your TV via HDMI.

 

I hope this helps.

 

Regards,

John

Insignia Support