Reply
Newbie
Posts: 2
Registered: ‎06-03-2018

NS-39D310NA19 - RCA outputs may not be putting out signal, menu option blued out.

Recently bought model NS-39D310NA19. Have hooked up my RS120 Sennheiser wireless headphones to it and can't get an audio signal to the phones. They are hooked up to the red and white RCA audio outputs on the TV. These headphones worked fine in the past connected to two previous TVs in exactly the same way.

 

I think (but don't know) that the TV is not outputting a strong enough audio signal to its RCA outputs. I've looked through the menu and found that in the audio settings, the option "Headphones/Audio Out" is blued out and non-selectable.

 

What do I do here to send the signal to the phones?

 

Thanks.

Insignia Support
Posts: 225
Registered: ‎10-05-2017

Re: NS-39D310NA19 - RCA outputs may not be putting out signal, menu option blued out.

Good Morning Bokonon,

 

Thank you so much for joining our forum community for some advice on how to connect your Sennheiser headphones to your new Insignia 39" TV. I appreciate that you included the model numbers so we can review your concerns fully prior to responding.

 

According to your owner’s manual for this TV you should be using the Audio Out jack to connect to your RS120 Sennheiser wireless headphones. This is noted on page 13 of the manual. Once you have an input connected to your Audio Out jack the “Headphones/Audio Out” option should be selectable in the menu guide. Please let us know if you have any further questions about this connection.

 

Respectfully,

 

Mariah

Insignia™ Support

Newbie
Posts: 2
Registered: ‎06-03-2018

Re: NS-39D310NA19 - RCA outputs may not be putting out signal, menu option blued out.

But, then - does that automatically silence the TV speakers when connected that way?

 

Thanks.

Insignia Support
Posts: 225
Registered: ‎10-05-2017

Re: NS-39D310NA19 - RCA outputs may not be putting out signal, menu option blued out.

Hello Bokonon,

 

According to the product manual on page 25 this shouldn’t an issue if you have TV Speakers on “ON” rather than “Auto”. Please let me know if you experience something different than what the manual calls out. I’d be happy to continue to advising you on this matter.

 

Respectfully,

 

Mariah

Insignia™ Support