Reply
Newbie
Posts: 2
Registered: ‎04-25-2015

No sound on one channel only

One channel of my Insignia NS-L26Q-10A has no sound.  All other channels work fine.  We have cable (Comcast) and all other tvs in the house are working normally.

 

Any suggestions?

 

The channel happens to be ABC 7

Insignia Product Specialist
Posts: 1,351
Registered: ‎10-15-2013

Re: No sound on one channel only

Hello foxe,

Welcome to Community@ Insignia™!

I'm sorry to hear that.  Let's see what we can do to get it fixed. The thing to check is the SAP option on  oth the TV and your cable.  Do you have a cable box?  How are you connecting the cable service to your TV?

Regards,
Jeremy
Insignia™ Support

Newbie
Posts: 2
Registered: ‎04-25-2015

Re: No sound on one channel only

My DH got it fixed!  Thanks for replying

Insignia Product Specialist
Posts: 1,351
Registered: ‎10-15-2013

Re: No sound on one channel only

Hello foxe,

I'm glad to hear it.  Please let us know if you need help in the future.

Regards,
Jeremy
Insignia™ Support

Newbie
Posts: 2
Registered: ‎05-01-2015

Re: No sound on one channel only

I connected (HDMI) a lg 6720s home theater with my insignia tv after I finished to use the home theater, my tv doesn't want to volume up, its says AMP VOLUME 0
Insignia Product Specialist
Posts: 1,351
Registered: ‎10-15-2013

Re: No sound on one channel only

Hello molecula88,

Welcome to Community@ Insignia™!

I am pretty sure that message is not coming from the TV.  I have never seen our TV's say AMP before.  I would check the volume on your sound system first.  If the volume is up, then we need to reset the handshake.  UThe first step is to unplug the TV and home theatre.  Next disconnect The HDMI cable.  Reconnect it to both the TV and the home theatre system.  Next plug in the sound system to the power, followed by the TV.  This should get your sound working again.

Regards,
Jeremy
Insignia™ Support

Newbie
Posts: 5
Registered: ‎07-07-2017

Re: No sound on one channel only

I have the same issue on the same channel. What was done to correct this? Also, lost sound on NBC 5 for commercials only....not a real loss. Thanks

Newbie
Posts: 5
Registered: ‎07-07-2017

Re: No sound on one channel only

How did you fix it. I have the same situation with ABC 7.