Reply
Visitor
Posts: 3
Registered: ‎03-24-2013

TV audio sound problem

I have an intermittent sound problem with my NS-46E481A13 TV. The audio will quit working and the only way to restore the audio is to turn the TV off and back on again. This has happened about six times since I purchased the TV about a month ago.

 

When the TV is first turned on, sometimes it also makes a loud cracking or pop noise.

The TV is connected to a Comcast cable box with a HDMI cable and I am using the internal speakers.

 

The audio quit working today and I performed some troubleshooting while the sound was not working in order to determine the possible cause.

I reset the audio settings to the default settings with no change.  (This was recommended by Insignia customer service.)

I went to the advanced settings and turned the TV speakers off and on and also muted the sound and changed it back with no change.

I tried to change the input mode and back to HDMI 2 with no change.

It appears to be a programming or software problem because it is corrected by turning the set off and back on.

I purchased the TV just over a month ago and I am concerned that my problem will worsen over time and out of warranty.

 

I am doubtfully that having a service technician check the TV will be helpful due to the intermittent nature of the problem.

 

Has anyone had a similar problem?

How was it fixed?

Insignia Support
Posts: 4,817
Registered: ‎03-20-2009

Re: TV audio sound problem

Visitor
Posts: 3
Registered: ‎03-24-2013

Re: TV audio sound problem

Why was this moved?  It is a different problem.

 

When I went to the referenced thread, my post was not showing.

Insignia Support
Posts: 4,817
Registered: ‎03-20-2009

Re: TV audio sound problem

Hello Jeff-PA,

Welcome to Community@Insignia™!

The moved post was by another Community member and involved a different model TV. In order to ensure that both messages get proper attention and to avoid confusion for other Community visitors, the other post was moved from your thread to a new one.

 

I have asked our technical team to review and research your questions. You should be hearing from them shortly.

Regards,
John
Insignia™ Support

Insignia Product Specialist
Posts: 578
Registered: ‎03-22-2011

Re: TV audio sound problem

Hello Jeff-PA,

 

Based on what you describe I would recommend checking the audio output setting on your cable box.  When a cable box is set to output Dolby Digital to the TV through HDMI it can cause the sound to cut out.  Contact your Comcast and have them walk you through changing the boxes HDMI audio output setting to stereo or PCM.  This typically fixes sound cutting out intermittently.

 

Regards,
Tom
Insignia™ Support

Highlighted
Newbie
Posts: 1
Registered: ‎07-04-2017

Re: TV audio sound problem

Really this is  sooo stupid just trying to get my tv  to have constant sound.  Sometimes I am lucky and after a half hour it will begin to work again. I will never buy Insignia again and I will never buy a tv from Best Buy again. Even tvs from the 1950's never had this problem.  With all the technololgy today you would think we should never  have an issue like this.